Internet Explorer 11 (IE11) is the most current version of the internet browser. Shoppers and admins who still may be using IE 8, 9 and 10, should be able to access secure pages of the Volusion software, like the admin area and storefront checkout pages. It just comes down to them making some changes to their Internet Explorer browser settings. Here’s how:

  1. On the Internet Explorer main menu, select Tools > Internet Options
  2. In the Internet Options box, select the Advanced tab
  3. In the Security category, uncheck Use SSL 3.0 and check Use TLS 1.0, Use TLS 1.1 and Use TLS 1.2 (if available)
  4. Click OK
  5. Exit and restart Internet Explorer

⚠️  Heads up

It’s important to check consecutive TLS versions. Not selecting consecutive versions (for example, checking TLS 1.0 and 1.2, but not checking 1.1) could result in connection errors.

 

 

 

 

Did this answer your question?